remember to upgrade to firebird 2.0.4 or firebird2.1

Stack-based buffer overflow in Firebird before 2.0.4, and 2.1.x before 2.1.0 RC1, might allow remote attackers to execute arbitrary code via a long username.

Security vulnerability in Borland InterBase

A security vulnerability discovered early this year in open source database Firebird also affects Borland’s InterBase. The security vulnerability allows

1 Star2 Stars3 Stars4 Stars5 Stars (No Ratings Yet)

Leave a Reply