Jaybird 3.0.8 released

Jaybird 3.0.8 has been released. This release contains one bug fix:

  • Fixed: On Firebird 3 and 4 with WireCrypt=Enabled, the connection could hang or throw exceptions like “Unsupported or unexpected operation code”. (JDBC-599)

Jaybird 3.0 supports Firebird 2.0 and higher, on Java 7, 8, 11 and 13. Basic Java 9 and higher compatibility is provided through the Java 8 version of the driver.
See also:

1 Star2 Stars3 Stars4 Stars5 Stars (2 votes, average: 5.00 out of 5)
Loading...

Leave a Reply