Django 2.2 driver for Firebird 3

RED SOFT has added support of Firebird 3 into the Django 2.2 framework.

RED SOFT developer Vasily Yashkov made a pull request which recently has been accepted. Find details and main changes here.

The new version of the driver was successfully tested with Django 2.2.10/2.2.11 and Firebird 3/RedDatabase 3.

If you use Django with Firebird 2.5 or less please try to migrate your database to Firebird 3.0 and test new version of the driver. Now you can install it manually as described in the instruction but follow the news and wait the next release soon.

1 Star2 Stars3 Stars4 Stars5 Stars (1 votes, average: 5.00 out of 5)
Loading...

Leave a Reply