The new package is for php5.2.5 and can be installed with an simple apt-get install php5-interbase

It was uploaded by  Daniel Hahler

And you can see the package bugs/details here

Be Sociable, Share!