firebird #ruby driver is building cleanly and passing all tests under Ruby 1.8.7, 1.9.1 and 1.9.2

Brent Rowland wrote on twitter

Got fb building cleanly and passing all tests under Ruby 1.9.1. Now for 1.9.2.

http://twitter.com/#!/brentrowland/status/27211068760

Got fb building with Ruby 1.8.7, 1.9.1 and 1.9.2. At least on Mac. Under 10.6. Testing Linux and Windows will have to wait for another day.

http://twitter.com/#!/brentrowland/status/27220817754

Here is the git repository for Firebird Ruby driver , also you can check the
commits log

ps: he is working on Firebird 2.5 support if you wonder what is new in the driver 🙂

1 Star2 Stars3 Stars4 Stars5 Stars (1 votes, average: 5.00 out of 5)
Loading...

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.