I have synced Firebird 2.5.2 package with version in Debian including icu 52.1
loading
fix for all supported releases.

The icu loading issue is fixed in Ubuntu Trusty Tahr 14.04 Firebird 2.5 package
ps: Support for Raring was removed (no longer supported by Canonical)

Be Sociable, Share!