Hi everyone,

I’ve some news about development of django-firebird:

First, the current django-firebird at google code repository was updated (in trunk) with support for django 1.4. This version is still with kinterbasdb support.

There is a new version of django-firebird at https://github.com/maxirobaina/django-firebird.
This version is under development and uses the new fdb python-firebird driver in replacement of kinterbasdb. Also it’s tested with django 1.5 master branch, so that is possible what this can fail with django 1.4.
Given that this is still in alpha stage, so we need that you try it and give us some feedback.

For the moment, I’ll try to maintain both, but in the future, all efforts will target fdb with firebird 2.x and later.

Be Sociable, Share!