Here is the package for Firebird 2.1.2 in debian unstable I have installed it this way (the small install bug is already fixed in git)

sudo apt-get install firebird2.1-super

dpkg-reconfigure firebird2.1-super

Be Sociable, Share!