The Firebird 2.1.1 packages are now in ppa for Ubuntu Dapper, Gutsy , Feisty , Hardy and Intrepid Ibex

The guide for installing is located in the ubuntu wiki

Also there is an released version in debian experimental

It’s an recomended update if  you are still using firebird 2.1.0

Be Sociable, Share!